Resolved login problems on Orchestrator Dashboard

Incident Report for Status

Resolved

Customers will not face slowness of the login webpage. Team has resolved the issue. RCA: Max usuage of compute resources caused slowness. Solution: Compute resources got auto-scaled and ultimately webpage loading bacame fast and no login issues observed.
Posted Jun 24, 2022 - 06:10 UTC

Investigating

Customers will be facing slowness of the login webpage. Team is investigating the issue.
Posted Jun 24, 2022 - 06:03 UTC